bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

problem exists on every page!! it appears on browser startup.

VERIFIED DUPLICATE of bug 130331

Status

()

Core
Layout: View Rendering
--
major
VERIFIED DUPLICATE of bug 130331
16 years ago
16 years ago

People

(Reporter: Lars Plessmann, Assigned: roc)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

On every page, the browser has a strange panel at the bottom of the window. It
tells in a red font: 

<key id="key_irc"  key="&ircCmd.commandkey;" command="Tasks:IRC" modifiers="accel"/>



Reproducible: Always

Steps to Reproduce:
1. after installation, the problem appears on each start
2. I installed the new version 1.1 on 1.1b.


Actual Results:  
I panel doesn't appear on my other platform (Win 2000 and Linux)

Expected Results:  
hide the panel

have a look at http://www.2-ways.de/share/mozillabug.jpg how this looks like!
A friend told me that it happend on his system (win 2000), too (after update!)
Hope you'll fix the bug as soon as possible!

Comment 1

16 years ago
This looks like the problem when you install over an older version.  Try doing a
full uninstall first, and then install the new version, and see if that fixes
the problem.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
When Mozilla will be uninstalled and re-installed, the problem isn't still solved!

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
Lars: I never saw your comment 3 untill now. See this link for the workaround:
http://bugzilla.mozilla.org/show_bug.cgi?id=130331#c154
You need to log in before you can comment on or make changes to this bug.