[RFE] floating/dockable panes

RESOLVED WONTFIX

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED WONTFIX
16 years ago
4 years ago

People

(Reporter: benw, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
use movable/dockable/floatable panes, like venkman does, for the calendar window.

Comment 1

16 years ago
Created attachment 97160 [details]
screenshot

cute, didn't see the debugger in 1.1 before. I like it, but it would add
complexity to the calendar window, might be confusing for the avarage user?

Comment 2

16 years ago
I don't like it.  I find it very complicated and hard to figure out.  We were
playing with it the other day, and hard a *very* hard time figuring out how to
get things to go where we wanted it.  If someone wants to do this, it can be an
add on to calendar, but its not going to go into the product by default.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 3

16 years ago
I'm going to reopen this. I think it might be a feature that other people will
want. (I've since got another bug on a similar feature)
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 4

16 years ago
*** Bug 166580 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
You might want to assign/confirm this to nobody@ if you'r not planning on 
doing this yourself.

Comment 6

16 years ago
Actually, the new way to show that I'm not working on things is to leave bugs as
"new". 
When they get assigned, then that's when I'm working on them.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Updated

13 years ago
QA Contact: colint → sunbird
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
Status: NEW → RESOLVED
Last Resolved: 16 years ago4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.