Closed Bug 1653589 Opened 2 months ago Closed 2 months ago

Top border of the details deck in the Library is not the same as other borders, in Windows 7 and dark theme

Categories

(Firefox :: Theme, defect, P5)

defect

Tracking

()

RESOLVED FIXED
Firefox 80
Tracking Status
firefox-esr68 --- unaffected
firefox-esr78 --- unaffected
firefox78 --- unaffected
firefox79 --- wontfix
firefox80 --- fixed

People

(Reporter: itiel_yn8, Assigned: itiel_yn8)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Screenshot
No description provided.

Since there's no native dark mode on Windows 7, I assume the only way to see this is with hidden prefs.

Severity: -- → S4
Priority: -- → P5
Attachment #9164353 - Attachment description: Bug 1653589 - Removed unused styling in the organizer for Windows 7 r?dao → Bug 1653589 - Remove the Windows 7 specific top border styling for the details deck in the Library r?dao
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/346f912f3504
Remove the Windows 7 specific top border styling for the details deck in the Library r=dao
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 80
You need to log in before you can comment on or make changes to this bug.