Closed Bug 1653662 Opened 3 months ago Closed 3 months ago

Port `mach release` subcommands to python3.

Categories

(Release Engineering :: General, task)

Tracking

(firefox80 fixed)

RESOLVED FIXED
Tracking Status
firefox80 --- fixed

People

(Reporter: tomprince, Assigned: tomprince)

References

Details

Attachments

(2 files)

No description provided.

This updates to the latest version that does not add the python-future dependency.

Assignee: nobody → mozilla
Status: NEW → ASSIGNED
Pushed by mozilla@hocat.ca:
https://hg.mozilla.org/integration/autoland/rev/d3740f55f2ff
Update mozilla-version; r=aki
https://hg.mozilla.org/integration/autoland/rev/c7ab0fccb72a
[mozrelease] Update mozrelease subcommands to python 3; r=aki
Duplicate of this bug: 1639025
You need to log in before you can comment on or make changes to this bug.