Mozilla displays incomplete alert dialog box and will not run

RESOLVED DUPLICATE of bug 165199

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 165199
16 years ago
14 years ago

People

(Reporter: bugzilla1@edcint.co.nz, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

I just installed the mozilla build from 20020828. I was previously running a
version that was about 2 weeks old. After the install completes I see mozilla
start running and the a small dialog box or part of a dialog box appears and
mozilla will not run (more details in attached word document). You can never get
mozilla running.
The user agent reported in this bug is another version I had to installed to get
mozilla running again.

Reproducible: Always

Steps to Reproduce:
1. install mozilla 20020828
2.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 97129 [details]
doc describing and showing dialogs

microsoft word doc showing steps to reproduce problem
(Reporter)

Comment 2

16 years ago
I can no longer run nightly builds of mozilla on my system (toshiba laptop,
freshly installed with Win XP and updated to latest patches) - until this
problem is fixed. Note a build from about 2 weeks ago I was previously running
worked ok.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
Also seeing this on Win2k

Comment 4

16 years ago
Reporter, a word document is totally useless. Anyways, this is a dupe.

pi

*** This bug has been marked as a duplicate of 165199 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.