All users were logged out of Bugzilla on October 13th, 2018

Composer crashes after closing a window with unsaved content

VERIFIED DUPLICATE of bug 165201

Status

--
critical
VERIFIED DUPLICATE of bug 165201
16 years ago
14 years ago

People

(Reporter: t8m, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Linux 2002082808 trunk nightly. Seen on previous trunk builds too.

When I open new empty HTML composer window and enter some lines of text in it
and then I immediately close the window (with selecting Don't save) the Mozilla
crashes.

Talkbacks: TB10028407M
           TB10028362G
(Reporter)

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Updated

16 years ago
Keywords: stackwanted

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 165201 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.