Closed Bug 1654393 Opened 1 year ago Closed 1 year ago

Multistage about:welcome - Update FTL strings using design spec

Categories

(Firefox :: Messaging System, enhancement, P1)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 80
Iteration:
80.2 - July 13 - July 26
Tracking Status
firefox80 --- verified

People

(Reporter: pdahiya, Assigned: emcminn)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Scope of this bug is to update onboarding.ftl to use

a) <br/> inside "Import your passwords, bookmarks, and more" string as per specs
b) Update fourth theme name to 'Firefox Aplenglow'

Duplicate of this bug: 1654344
Assignee: nobody → emcminn
Status: NEW → ASSIGNED
Attachment #9165418 - Attachment description: Bug 1654393 - Updated "onboarding.ftl" to more closely match spec, and add "Aplenglow" theme string → Bug 1654393 - Updated "onboarding.ftl" to more closely match spec, and add "Alpenglow" theme string
Iteration: --- → 80.2 - July 13 - July 26
Priority: -- → P1
Pushed by emcminn@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9d54b84f6506
Updated "onboarding.ftl" to more closely match spec, and add "Alpenglow" theme string r=pdahiya,fluent-reviewers,flod
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 80
Blocks: 1655091

Firefox Alpenglow strings added in this bug are used in feature that landed in 81 with bug 1643776

I have verified that the "<br/>" line is added after the "Import your passwords, " part of the string from the "Import" slide of the "about:welcome" page using Firefox RC 80.0 (Build ID: 20200818235255) on Windows 10 x64, macOS 10.15, and Ubuntu Linux 18.04.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.