If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the "tooltip" given by the HTML tag "alt" does not show up

VERIFIED DUPLICATE of bug 25537

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 25537
15 years ago
13 years ago

People

(Reporter: Viktor Keil, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

given the HTML code: <img SRC="/pictures/flag_uk.gif" ALT="This page in
English">, moving the mouse over the image should show a tooltip saying "This
page in English" after a second or two.

Reproducible: Always

Steps to Reproduce:
1.open the page http://www-i1.informatik.rwth-aachen.de
2.move the mouse over the UK flag and wait until nothing happens :-)
Actual Results:  
nothing 

Expected Results:  
a tooltip showing the ALT text should have appeared.

Comment 1

15 years ago
as designed. the title tag is for displaying tooltips. Mozilla won't use the alt
tag.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.