Mozilla crashes on www.worldofgenesis.com

RESOLVED DUPLICATE of bug 154699

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 154699
16 years ago
8 years ago

People

(Reporter: Brian Parkinson, Assigned: Joe Chou)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The aforementioned link causes a crash on my version of Mozilla.

100% reproducable.

Mozilla 1.1
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

Cheers -

Comment 1

16 years ago
WFM on Win2K

Comment 2

16 years ago
WORKSFORME moz 2002082208/win98
Severity: normal → critical
Summary: Simply going to this site crashed Mozilla → Mozilla crashes on www.worldofgenesis.com

Comment 3

16 years ago
Page contains a Java applet. Brian, are you running Mac OS X 10.2? If so,
possible dup of bug 154699. Download a recent trunk nightly that includes the
fix for that bug and retest.

Reassigning to OJI.
Assignee: asa → joe.chou
Component: Browser-General → OJI
Keywords: crash
QA Contact: asa → pmac
(Reporter)

Comment 4

16 years ago
I am running on Mac OS X 10.2.

So, I downloaded the latest overnight:

Mozilla 1.1b
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020829

And this works great - the bug (165513) has been fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
Should be duped, not resolved.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

16 years ago
That is, should be duped, not fixed.

*** This bug has been marked as a duplicate of 154699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.