Reload does not clear data typed in when clicked in textarea and text fields

VERIFIED DUPLICATE of bug 46845

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 46845
15 years ago
15 years ago

People

(Reporter: Bud, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

<html>
<head>
</head>
<body>
<form name="frmMain">

<textarea name="dfsDescription" cols="50" rows="4" wrap="on"></textarea>
<br /><br />
<input type="text" name="dfsTest" size="40" maxlength="256">
                                                                        
</form>
</body>
</html>

Reproducible: Always

Steps to Reproduce:
1.Type in data
2.click the reload button
3.

Actual Results:  
Instead of the data being cleared out ( expected behavior ), the data remains.

Expected Results:  
The data should be cleared out of the fields on the reload action.
(Assignee)

Comment 1

15 years ago
this is a duplicate of another bug report that i cannot find right now

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.