unable to clear the text on 'clipboard'

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: pmac, Assigned: saari)

Tracking

Details

(Reporter)

Description

16 years ago
seen on build: 2002-08-29-05)

1. Go to this url: www.aol.com and select copy
2. Go to mac finder > edit > show clipboard.
it copies to clipboard but if you close the browser.
and then go to step#2, the text is still there, it should be clear.

Comment 1

16 years ago
Why should the clipboard be cleared when you close the browser? That's not the
way other OS X apps works:

1. Launch TextEdit.
2. Type in text, select, copy the text.
3. Quit TextEdit.
4. Go to mac finder > edit > show clipboard
   Copied text still exists. Correct behaviour.

It's useful for the clipboard data to be retained after the source app exits.
Clearing the clipboard when an app quits would be inconsistent and unexpected.

I'd say this is not a bug.

Comment 2

16 years ago
Right, invalid.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.