Closed Bug 1656298 Opened 1 year ago Closed 1 year ago

Print UI grid alignment

Categories

(Toolkit :: Printing, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
81 Branch
Tracking Status
firefox81 --- fixed

People

(Reporter: sfoster, Assigned: sfoster)

References

(Blocks 1 open bug)

Details

(Whiteboard: [print2020_v81] )

Attachments

(1 file)

Mockups show the various controls and labels should be aligned on a grid, with start and end edges lining up, and even spacing between rows.

Duplicate of this bug: 1657010
Blocks: 1657161
Assignee: nobody → sfoster
Status: NEW → ASSIGNED
Pushed by sfoster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6f90335f9391
Line up the rows and columns in the print UI. r=mstriemer
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 81 Branch
You need to log in before you can comment on or make changes to this bug.