If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla 1.1 crashes when downloading large files via Squid on other host

RESOLVED WORKSFORME

Status

()

Core
Networking: HTTP
--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: ravn, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: checklinux)

(Reporter)

Description

15 years ago
I have a scenario where I just updated to Mozilla 1.1, and installed the latest
Squid (Squid Cache: Version 2.4.STABLE7) on a Solaris 8 machine, and set it to
manual proxy and the correct port.

It works but when I download files of more than 10 Mb, mozilla occasionally crashes.

In the shell, Mozilla is reported Terminated, but several mozilla-bin processes
still exist, and one of them were using 60% CPU time.

Updated

15 years ago
Blocks: 27975
If this is on Linux, could you use a talkback-enabled build and report the
incident id?
(Reporter)

Comment 2

15 years ago
I have now installed the talk back version, and my initial tries show that
Mozilla now doesn't crash but stops the download abruptly and say "Finished"
with only 15 Mb downloaded out of 72 Mb.

I am testing on a fast connection where I can get 3 Mb/s.

This bug will be updated when I have an incident ID.

Comment 3

15 years ago
Ravn, are you still experiencing this problem?
(Reporter)

Comment 4

15 years ago
I am currently not using Linux, so I cannot say.

What version should I test with?  Nigthly release?  Latest Beta?
If you could test with a nightly, that would be great.

Comment 6

14 years ago
Since over 1 month no answer from the reporter, so closing bug as wfm (have tested).
If the bug exists in newer builds (1.4 final) then look for a similar bug or
reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 7

14 years ago
I'm sure this is working fine, but I'm going to check w/ a proxy before closing.
No longer blocks: 27975
QA Contact: core.networking.http → benc
Whiteboard: checklinux
You need to log in before you can comment on or make changes to this bug.