text overwrites other text on screen

VERIFIED DUPLICATE of bug 159494

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 159494
16 years ago
16 years ago

People

(Reporter: Jon Wolf, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Some lines of text are overwritteing other lines of text. I think this may have
to do with javascript differences between Mozill and MSIE. This makes uing the
Microsoft Knowledge Base useless with Mozilla because parts of it are unreadable.

Reproducible: Always

Steps to Reproduce:
1. Just visit http://support.microsoft.com/default.aspx?scid=kb;EN-US;q317277

Actual Results:  
text is overlayed on top of other text in parts of the page.


Expected Results:  
Displayed the text on seperate lines.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 159494 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.