Closed Bug 1657274 Opened 2 years ago Closed 2 years ago

Master password dialogue broken on Wayland

Categories

(Core :: Widget: Gtk, defect, P3)

79 Branch
defect

Tracking

()

VERIFIED DUPLICATE of bug 1652310

People

(Reporter: physkets, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:79.0) Gecko/20100101 Firefox/79.0

Steps to reproduce:

Use the wayland back-end, and wait for the master password dialogue to pop-up.

Actual results:

When it does show up, it is a blank, transparent, unusable dialogue (screenshot attached) , and prevents me from using the browser unless I close it. The second time it pops-up, it is fine and normal.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Which compositor / desktop do you use?

Blocks: wayland
Flags: needinfo?(physkets)
Priority: -- → P3

I'm using KDE, so the compositor would be KWin.

Flags: needinfo?(physkets)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1652310
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.