Closed Bug 1657675 Opened 4 years ago Closed 4 years ago

Tail suggestions are displayed incorrecly when typing text with the opposite directionality of the UI

Categories

(Firefox :: Address Bar, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1638332

People

(Reporter: itiel_yn8, Unassigned)

Details

(Keywords: rtl)

Attachments

(2 files)

Attached image RTL UI & LTR text

STR #1:

  1. Set intl.uidirection to 0 and restart
  2. Type אין לי ארץ אחרת גם אם אדמתי בוערת מיל into the urlbar

STR #1:

  1. Set intl.uidirection to 1 and restart
  2. Type this is not what i was expecting t into the urlbar

In both cases, tail suggestions are not displayed correctly.

Attached image LTR UI & RTL text

is this a dupe of bug 1638332?
alignment is not trivial, and from my initial testing also Chrome was not getting it right, even if they have the ellipsis on the right side.

Yes, thanks.

Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.