Closed Bug 1658421 Opened 1 year ago Closed 1 year ago

Print sheet font size is larger than other system dialogs

Categories

(Toolkit :: Printing, defect, P3)

Unspecified
macOS
defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox81 --- verified

People

(Reporter: yoasif, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community, Whiteboard: [print2020_v81])

Attachments

(1 file)

This doesn't feel very native and sheets are native to macOS, so it doesn't make sense to deviate from the platform pattern https://design.firefox.com/photon/introduction/design-for-scale.html

Sheets don't feel like content to me, but a native platform UI element.

Blocks: 133787

I'm not sure that a native appearance is what we're going for with this bit of UI, but I've cc-ed shorlander to confirm.

Whiteboard: [print2020_v81]
Severity: -- → S4
Priority: -- → P3

(We may want to make it the same size/padding as the hamburger menu, though…)

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1656939
Depends on: 1656939
Resolution: DUPLICATE → FIXED

Reproduced with 81.0a1 (2020-08-10) on macOS 10.15.
Verified fixed with 81.0a1 (2020-08-24) on macOS 10.15.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.