Closed Bug 1658422 Opened 1 year ago Closed 1 year ago

Checkboxes and labels are misaligned in print sheet (labels appear lower in relation to checkboxes)

Categories

(Toolkit :: Printing, defect, P3)

defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox81 --- verified

People

(Reporter: yoasif, Unassigned)

References

Details

(Whiteboard: [print2020_v81])

Attachments

(1 file)

Steps to reproduce:

  1. Open any web page
  2. Do command-p
  3. Open "more settings"

What happens:

  • Print headers and footers
  • Print backgrounds

appear lower than the expected baseline for checkbox labels

Expected result:

Labels should be vertically centered to checkbox.

Whiteboard: [print2020_v81]
Severity: -- → S4
Priority: -- → P3

These are aligned in the UX fixups bug.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1656939
Depends on: 1656939
Resolution: DUPLICATE → FIXED

Reproduced with 81.0a1 (2020-08-07) on Windows 10.
Verified fixed with 81.0a1 (2020-08-24) on Windows 10, macOS 10.15 and Ubuntu 18.04.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.