Closed Bug 165885 Opened 24 years ago Closed 24 years ago

Mozilla 1.0, 1.1 and Netscape 7.0 SMTP server fault

Categories

(SeaMonkey :: MailNews: Account Configuration, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 86370

People

(Reporter: ansugo, Assigned: racham)

References

()

Details

In the account manager, if add some SMTP servers with the username that contains any characters like "@,%", you cannot see the server name and sometimes may be it can be automaticly setted to default, when want to add a smtp server to a pop account. I tell the error, and get two screenshots about it. You can found it at http://ansugo.hypermart.net/mozilla-fault/index.html Regards
*** This bug has been marked as a duplicate of 86370 ***
Status: UNCONFIRMED → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.