Closed Bug 1659792 Opened 2 months ago Closed 2 months ago

libpkix/certs/PayPalEE.cert has expired and should be refreshed.

Categories

(NSS :: Test, task)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kjacobs, Assigned: kjacobs)

Details

Attachments

(1 file)

https://searchfox.org/mozilla-central/rev/23dd7c485a6525bb3a974abeaafaf34bfb43d76b/security/nss/tests/libpkix/certs/PayPalEE.cert has an expiration of 2020-08-18 12:00:00 UTC and is now causing failures in Chains.sh.

This cert should be replaced with an updated copy.

Assignee: nobody → kjacobs.bugzilla
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 3.56
You need to log in before you can comment on or make changes to this bug.