If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SMTP send fails if DNS resolves to multiple IP addresses and first server is down

VERIFIED DUPLICATE of bug 86917

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 86917
15 years ago
13 years ago

People

(Reporter: David Campbell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

When an smtp server DNS name such as "smtp.vol.cz" resolves to multiple IP
addresses and the first ip address is down, mozilla does not try all the
available IP addresses.

Reproducible: Always

Steps to Reproduce:
1.Give mozilla an smtp server dns name that resolves to multiple ip addresses,
where the initial one or ones are down.
2.Try to send mail.

I was doing "send unsent messages" at the time.

Actual Results:  
failure window appeared

Expected Results:  
send the e-mail

Comment 1

15 years ago
dupe via bug 100950

*** This bug has been marked as a duplicate of 86917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.