Profile manager front-end UI broken

VERIFIED DUPLICATE of bug 165199

Status

SeaMonkey
Startup & Profiles
--
blocker
VERIFIED DUPLICATE of bug 165199
15 years ago
13 years ago

People

(Reporter: Bill Mason, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: ftp://ftp.mozilla.org/pub/mozilla/nightly/2002-09-01-04-trunk/

I uninstalled my previous build and installed this one, and cannot start Mozilla
because the Profile Manager front-end UI has broken.  All I get is a box with
the introductory text about what the Profile Manager is for/does.  There are no
profiles to select from, no other buttons.  The only available option is the
upper-right "X" to close the program.

I uninstalled and reinstalled the 1.1 Final and the problem disappeared.

Reproducible: Always

Steps to Reproduce:
1. Uninstall previous version, which already has several profiles.
2. Install new nightly build.
3. Start program.

Actual Results:  
Profile Manager comes up with broken UI.

Expected Results:  
Profile Manager works as usual.

Comment 1

15 years ago
please search for resolved bugs before filing

*** This bug has been marked as a duplicate of 162593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
This is more properly a dupe of bug 165199.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 165199 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
*shrug* 
vrfy it's a dupe of one of them
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
Just as an aside, I did search for dups and I'd love to know what words in the
summary of either bug you think the average user is going to look for that would
have helped.  Especially since neither summary describes the situation I was
presented with.

I appreciate that a lot of dups get filed, but show some courtesy.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.