Closed Bug 1660630 Opened 1 year ago Closed 1 year ago

It is annoying to find a page. New Print Preview should provide indication of pagination (jump to page etc)

Categories

(Toolkit :: Printing, enhancement)

x86_64
Windows 10
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1654684
Tracking Status
firefox81 --- affected

People

(Reporter: alice0775, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community, ux-discovery)

It is difficult to find the total number of pages. And also It is difficult to find the page # you want to print.

New Print Preview does not provide indication of pagination (total number of pages and jump to page).
Page number is too small even if set Page # in header/footer.

Steps to reproduce:

  1. Open any long page
  2. Ctrl+P

Actual Results:
No indication of the total number of pages.
It is difficult to find out what page is currently displayed in the preview. So, it is difficult to find a page range to print.

Expected Results:
Indicate total number of page.
Indicate page # currently displayed in the preview.
Provide "jump to page" feature.

ah, I found the total number of pages at top right of the dialog. However, it is smaller font than other :(

Keywords: ux-discovery

Yep, there it is, and the rest of it should be fixed in bug 1654684… 🙂

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1654684
You need to log in before you can comment on or make changes to this bug.