Closed Bug 1660921 Opened 1 year ago Closed 1 year ago

Clone scroll positions in print documents

Categories

(Core :: Printing: Output, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 659715

People

(Reporter: hiro, Unassigned)

Details

(Whiteboard: [print2020][old-ui+])

Attachments

(1 file)

Attached file t.html

Apparently Chromes does preserve scroll positions in the print preview (and probably its output).

Attaching file is an example document having a scroll container to see the issue.

Summary: Close scroll positions in print documents → Clone scroll positions in print documents
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659715
You need to log in before you can comment on or make changes to this bug.