Cannot paste a large amount of text into textbox on web page, example, ebay item description box.

VERIFIED DUPLICATE of bug 56219

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 56219
17 years ago
4 months ago

People

(Reporter: madsci, Assigned: alexsavulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

I cannot paste a large amount of text into a text box. For example, I cannot
paste a long description into the description box when selling an item on ebay.
I don't know if it matters, but the description I am trying to paste contains a
lot of HTML. The text I am trying to paste averages about 8000 bytes.

When I try to paste the text, the browser pauses for a second, and then nothing
happens (nothing at all is pasted). Small amount of text pastes fine here.
Netscape 4.x also pastes fine here.

Reproducible: Always

Steps to Reproduce:
1. Place a large amount of text in the clipboard from another app (text editor).
2. Try to paste into description box when selling item on ebay.
3.

Actual Results:  
Browser briefly pauses, then nothing happens, nothing is pasted.

Expected Results:  
Should have pasted the text!

I don't know how much text must be in the clipboard before paste fails, but
small amount of text works fine.

Comment 1

17 years ago
->form submission
Assignee: asa → alexsavulov
Component: Browser-General → Form Submission
QA Contact: asa → vladimire
Dup of "[Linux] Can't paste over 4000 bytes from another app into mozilla"

*** This bug has been marked as a duplicate of 56219 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.