Closed Bug 1661518 Opened 3 years ago Closed 3 years ago

[wayland] Google Maps images shrink on click.

Categories

(Core :: Graphics: CanvasWebGL, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1659350

People

(Reporter: emilio, Unassigned)

References

(Blocks 2 open bugs, Regression)

Details

(Keywords: regression)

Attachments

(1 file)

This is a regression from bug 1646007:

https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=92991ac3e69b59cc793e734e98057a52d7a2e823&tochange=ed590162c31911d03a2375ddfd98ba01481e732e

STR:

ER:

  • Photos remain visible.

AR:

  • Photos flip and shrink over time.

Will attach a recording in a sec. This works with X11 / XWayland.

Flags: needinfo?(stransky)

Sounds like bug 1659350, which again is a duplicate of bug 1656505

Yep, this is bug 1659350. Thanks!

Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(stransky)
Resolution: --- → DUPLICATE
Has Regression Range: --- → yes
Keywords: regression
You need to log in before you can comment on or make changes to this bug.