Double-click selection should increment by word, not by character

VERIFIED DUPLICATE of bug 16203

Status

()

Core
Selection
--
enhancement
VERIFIED DUPLICATE of bug 16203
16 years ago
16 years ago

People

(Reporter: Matthew Cline, Assigned: mjudge)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Double clicking on a word selects the whole word, but if you drag the
pointer into the midle of the next word, just the characters up to the
pointer are added to the selection, rather than the entire word.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 16203 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.