accesskey doesn't work with select element

VERIFIED DUPLICATE of bug 150417

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 150417
16 years ago
16 years ago

People

(Reporter: Rostislav Matl, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
accesskey does not work on select element, it is ignored
(Reporter)

Comment 1

16 years ago
Created attachment 97513 [details]
the document with which I hit the bug
keyboard nav
Assignee: jkeiser → aaronl
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → Keyboard Navigation
Ever confirmed: true
QA Contact: tpreston → sairuh

Comment 3

16 years ago
reporter, could you give more detail of this bug? which accesskey doesn't work? 
accesskey for <select> or accesskey for mozilla? if later, this could be a dup 
of bug 119696.
(Assignee)

Comment 4

16 years ago
I think he's saying that when you run his testcase, you should be able to type
Alt+M to focus "Mesic"

In particular, this is the source in his testcase that should make it happen:

                 <label><u>m</u>esic
                 <select accesskey="m">
                   <option>leden</option>
                   <option>unor</option>

                   <option>brezen</option>
                   <option>duben</option>
                 </select>
                 </label>

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 150417 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.