"Redirection limit for this URL exceeded"

RESOLVED DUPLICATE of bug 141702

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 141702
16 years ago
14 years ago

People

(Reporter: Dustin Strobush, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
It gives an error "Redirection limit for this URL exceeded. Unable to load the
requested page."

Comment 1

16 years ago
Are you blocking any cookies?  Please use the Bugzilla helper next time.  They
need to know your build string (Help -> About Mozilla)

WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Comment 2

16 years ago
I can confirm, though this is a server error, not a mozilla error. This happens
when a server short circuits itself and a script tries to call itself. It
results in an endless loop. In IE6, this returns a "server error" page, but is
not specific enough. The mozilla message is more specific. This is most likely
INVALID.

I've seen with with several sites, including http://panel.dreamhost.com, and in
all cases it has been a temporary problem and has always appeared as a server
error on IE6, which indicates it is not a mozilla problem.

Comment 3

16 years ago
Tech Evang or Bug 141702.

Comment 4

16 years ago
WFM - trunk build 2002090415

No problem at all, even if I do not have an account, I can see login page.

Should be a server problem ;-)

Marking this as dup of bug 141702 ?

Comment 5

16 years ago
WFM with trunk 2002090608 on Windows ME.

Comment 6

16 years ago
tries to connect to 127.0.0.1 then some other host and then WFM 2002092408 trunk
win2k

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 141702 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: wont go there → "Redirection limit for this URL exceeded"
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.