Closed Bug 166220 Opened 17 years ago Closed 17 years ago

crash all mozilla browser windows if I click the exit from file pulldown menu in new composition window when other browser windows should be remain in situ.

Categories

(MailNews Core :: Composition, defect, critical)

x86
Windows 98
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 65121

People

(Reporter: teruyuki_i, Assigned: bugzilla)

Details

(Keywords: crash, stackwanted)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

crash  all mozilla browser windows  if I  click the exit from file pulldown menu
in new composition window when other  browser windows should be remain in situ.

Reproducible: Always

Steps to Reproduce:
1.open browser
2.open mail& newsgroup
3.open compositon
4.write the mail half throgh but don't send 
5. then choose the exit from File 
6. all mozilla windows crash.

Actual Results:  
all windows disappear.

Expected Results:  
only compositon windows close.
What did you choose in the composition window; File->Quit or File->Close?
do you get a Talkback window when crashing ? If so, please post Talkback ID for
this crash 'mozilla/bin/components/talkback.exe'.
Keywords: crash, stackwanted

*** This bug has been marked as a duplicate of 65121 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.