Closed Bug 1662391 Opened 1 year ago Closed 1 year ago

Settings are no longer respected when changing destination

Categories

(Toolkit :: Printing, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1661852

People

(Reporter: mbalfanz, Unassigned)

Details

STR:

  1. visit https://www.mozilla.org/en-US/privacy/firefox/
  2. open the print dialog
  3. set some settings, like a custom page range 1-1
  4. change the destination, e.g. to save to PDF [1]
  5. produce a printout (e.g. a PDF) [2]

ER:
[1] the preview should reflect the settings.
[2] the printout should reflect the settings.

AR:
[1] the preview shows all pages, while the range was changed. It was correct before switchting the destination
[2] the produced PDF contains 4 pages, not 1. The page range setting was ignored

This sounds like a dupe of bug 1661852… but thank you for filing it! :)

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1661852
You need to log in before you can comment on or make changes to this bug.