Closed Bug 1662603 Opened 1 year ago Closed 1 year ago

Enable Windows m-gli jobs on Central

Categories

(Core :: Canvas: WebGL, task, P1)

Firefox 84
task

Tracking

()

RESOLVED FIXED
Tracking Status
firefox84 --- fixed

People

(Reporter: jgilbert, Assigned: jgilbert)

References

Details

Attachments

(4 files, 1 obsolete file)

No description provided.
Attached file no ccov builds assert (obsolete) —
```
Attachment #9182747 - Attachment is obsolete: true
Flags: needinfo?(jgilbert) → needinfo?(ahal)

Looks like there were some Talos tasks that were previously added that don't skip ccov. Your patch then somehow re-shuffled the optimization algorithm to schedule them (given the mock data used by the test). The test is definitely not perfect :/

I'll upload a couple patches shortly that you can rebase your patch on top of.

Flags: needinfo?(ahal)

This makes it easier to diagnose why the integration test failed.

Pushed by ahalberstadt@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/162188053bbc
[ci] Print dependents of a task that should not be scheduled, r=taskgraph-reviewers,jmaher
https://hg.mozilla.org/integration/autoland/rev/760fcc03b5cf
[ci] Ensure we don't run 'webgl-ipc' talos tasks on ccov platforms, r=taskgraph-reviewers,jmaher
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Version: unspecified → Firefox 84
Duplicate of this bug: 1662781
You need to log in before you can comment on or make changes to this bug.