Provide hooks for shared URL menu in URL Manager Pro

VERIFIED DUPLICATE of bug 56589

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 56589
16 years ago
16 years ago

People

(Reporter: ao919, Assigned: aaronlev)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla 1.1 + Mac OS 10.1.5 + URL Manager Pro 3.0 + SharedMenus.Component 1.1.2

Shared URL menu not displayed in Browser and History not passed to URLM Pro.

Please see if you can provide the required hooks

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 56589 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.