Closed Bug 16632 Opened 20 years ago Closed 18 years ago

[RFE] Include View (frame) Source command in pulldown menu

Categories

(SeaMonkey :: General, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 47139
Future

People

(Reporter: marshall, Assigned: vishy)

References

Details

Some web designers place plugins (For example Flash) in a frame with the
coordinates 0, 0 and a width and height of 100%, 100%.  If you try right
clicking anywhere in the frame you get the flash menu as opposed to the mozilla
one.
  If you could view the frame source in the pulldown menus at the top or
possibly have some key combonation to bring up the pop-up menu it would help -
the plugin might try to take over that key combonation though.
*** Bug 16633 has been marked as a duplicate of this bug. ***
Component: other → Browser-General
OS: other → All
Hardware: PC → All
Summary: View Frame source should also be accessable from the pulldown menus as well as right click menus → [RFE] Include View (frame) Source command in pulldown menu
Assignee: chofmann → av
not sure if I understand
is this a frame request or plugin request?
It would be an option in the view pulldown menu to view the current frames
source as the right-click menu doesn't show up in this case.
Assignee: av → nobody
So it has nothing to do with plugins, so reassigning to the selected componetn
owner.
Component: Browser-General → UE/UI
This sounds reasonable, but in order for it to work you'd need a clear way of
showing which frame had focus. Like the border around the active frame, in
Mozilla 3.x.

This is UE/UI for starters, I guess, to work out how to show the active frame.
Updating QA Contact.
Assignee: nobody → shuang
QA Contact: leger → elig
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
this is not a trule UI feedback icon that the ui group can own. Give to don for 
investgation. 
Assignee: shuang → don
QA Assigning non-confidential New/Assigned User Interface: Design Feedback bugs 
to Matthew Thomas (mpt@mailandnews.com).

Matthew Thomas is now the QA owner for the User Interface: Design Feedback 
component. (Bugs that involve UI issues in the Netscape-branded Mozilla browser 
should continue be QA assigned to elig@netscape.com.)
QA Contact: elig → mpt
Target Milestone: --- → Future
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy
Chaning the qa contact on these bugs to me. MPT will be moving to the 
owner of this component shortly. I would like to thank him for all his hard 
work as he moves roles in mozilla.org...Yada, Yada, Yada...
QA Contact: mpt → zach

*** This bug has been marked as a duplicate of 75338 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
As I read it, this is a request to add a frame-specific Frame Source menu item
to the View menu.  This has nothing to do with the context menu and thus nothing
to do with bug 75338.  Re-opening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Sorry, wrong bug.

*** This bug has been marked as a duplicate of 47139 ***
Status: REOPENED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.