Closed Bug 1663249 Opened 8 months ago Closed 8 months ago

No persistent FF account login after upgrade to 80 - no sync with own sync server

Categories

(Firefox :: Sync, defect)

80 Branch
defect

Tracking

()

RESOLVED INVALID

People

(Reporter: bugzilla-firefox, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:80.0) Gecko/20100101 Firefox/80.0

Steps to reproduce:

Upgraded FF on Windows 10 and Linux Mint Ulyana (20) to 80. Tried to continuously use my own sync server hosted on own server that worked flawlessly with FF < 80.

Actual results:

Menu shows yellow warning sign and requests me to log into my FF account. After login, yellow warning sign shows again, requesting me again to log into my FF account, and so on.

Additionally (and maybe caused by the login problem), syncing bookmarks via my own sync server has stopped working. It still works on my office PC with FF < 80.

Expected results:

FF should acknowledge a successful login into my FF account and should sync my bookmarks via my own sync server, as it worked before upgrading FF to 80.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Sync

Additional comment: using a clean profile didn't change anything, but now even the initial bookmark sync fails (so it's even worse).

Seemes that the cause was a completely outdated version of syncserver, now login is accepted.

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.