Browser crashed trying to load page

RESOLVED DUPLICATE of bug 154699

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 154699
16 years ago
13 years ago

People

(Reporter: Dallas Hockley, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When loading the index page at www.suntone.org, Mozilla "unexpectedly quits". 

Running on Mac OS X 10.2
Mozilla 1.1 final.

Crash log excerpt:  (Main thread.   More available)

**********

Date/Time:  2002-09-03 09:52:40 -0600
OS Version: 10.2 (Build 6C115)
Host:       Dallas-Hockleys-Computer.local.

Command:    Mozilla
PID:        2306

Exception:  EXC_BAD_ACCESS (0x0001)
Codes:      KERN_PROTECTION_FAILURE (0x0002) at 0x00000034

Thread 0:
 #0   0x90074328 in mach_msg_trap
 #1   0x90006670 in mach_msg
 #2   0x9283ddf4 in JVM_NewInstance
 #3   0x9284ee30 in JVM_GetCPMethodClassNameUTF
 #4   0x92861a94 in JVM_Send
 #5   0x9285eb14 in JVM_FillInStackTrace
 #6   0x92868468 in JVM_DoPrivileged
 #7   0x9288e0e0 in JVM_GetMethodIxExceptionTableEntry
 #8   0x92883e80 in JVM_DefineClass
 #9   0x929ba848 in eh_rest_world_r10
 #10  0x928499b8 in __moddi3
 #11  0x928af2cc in JVM_IsNaN
 #12  0x089dfc90 in 0x89dfc90
 #13  0x089e3680 in 0x89e3680
 #14  0x089e5244 in 0x89e5244
 #15  0x088df68c in 0x88df68c
 #16  0x088df68c in 0x88df68c
 #17  0x088df68c in 0x88df68c
 #18  0x088df5cc in 0x88df5cc
 #19  0x088df5cc in 0x88df5cc
 #20  0x088df5cc in 0x88df5cc
 #21  0x088df5cc in 0x88df5cc
 #22  0x088df5cc in 0x88df5cc
 #23  0x088df5cc in 0x88df5cc
 #24  0x088df5cc in 0x88df5cc
 #25  0xa2843c38 in typeinfo name for std::bad_exception
 #26  0x92838bdc in JVM_CurrentTimeMillis
 #27  0x92872ed4 in JVM_GetCPClassNameUTF
 #28  0x92865c80 in JVM_DoPrivileged
 #29  0x088e1668 in 0x88e1668
 #30  0x088df5cc in 0x88df5cc
 #31  0x088df5cc in 0x88df5cc
 #32  0x088df5cc in 0x88df5cc
 #33  0x088df5cc in 0x88df5cc
 #34  0x088df5cc in 0x88df5cc
 #35  0xa2843c38 in typeinfo name for std::bad_exception
 #36  0x92838bdc in JVM_CurrentTimeMillis
 #37  0x92872ed4 in JVM_GetCPClassNameUTF
 #38  0x92865c80 in JVM_DoPrivileged
 #39  0x088e1668 in 0x88e1668
 #40  0x088df5cc in 0x88df5cc
 #41  0xa2843c38 in typeinfo name for std::bad_exception
 #42  0x92838bdc in JVM_CurrentTimeMillis
 #43  0x92872ed4 in JVM_GetCPClassNameUTF
 #44  0x9288f144 in JVM_MonitorNotifyAll
 #45  0x9285fd68 in JVM_GetCPFieldSignatureUTF
 #46  0x92844a98 in JVM_GetClassLoader
 #47  0x92875e64 in JVM_GetCPClassNameUTF
 #48  0x9288199c in JVM_DefineClass
 #49  0x92869ed4 in JVM_DoPrivileged
 #50  0x928480dc in __moddi3
 #51  0x088e7d7c in 0x88e7d7c
 #52  0xa2843c38 in typeinfo name for std::bad_exception
 #53  0x92838bdc in JVM_CurrentTimeMillis
 #54  0x92872ed4 in JVM_GetCPClassNameUTF
 #55  0x9288f144 in JVM_MonitorNotifyAll
 #56  0x9285fd68 in JVM_GetCPFieldSignatureUTF
 #57  0x92844a98 in JVM_GetClassLoader
 #58  0x9285fc40 in JVM_GetCPFieldSignatureUTF
 #59  0x92844a98 in JVM_GetClassLoader
 #60  0x9285fc40 in JVM_GetCPFieldSignatureUTF
 #61  0x92844a98 in JVM_GetClassLoader
 #62  0x9285fc40 in JVM_GetCPFieldSignatureUTF
 #63  0x92844a98 in JVM_GetClassLoader
 #64  0x9285fc40 in JVM_GetCPFieldSignatureUTF
 #65  0x92844a98 in JVM_GetClassLoader
 #66  0x928452e8 in JVM_GetMethodIxExceptionTableLength
 #67  0x928a22c4 in JVM_Close
 #68  0x8cfd23e4 in
com_apple_mrj_JavaEmbedding_JE_AppletViewer::intitializeMethodIDs(JNIEnv_*)
 #69  0x8cfd1dec in intitializeAllMethodIDs(JNIEnv_*)
 #70  0x8cfd3068 in InitJavaEmbedding(JNIEnv_*&)
 #71  0x8cfd57d4 in CreateJavaApplet
 #72  0x023fd734 in MRJContext::loadApplet(void)
 #73  0x023fe298 in MRJContext::setWindow(nsPluginWindow *)
 #74  0x023f9ea4 in MRJPluginInstance::SetWindow(nsPluginWindow *)
 #75  0x023b8bec in InstantiateEmbededPlugin__16nsPluginHostImplFPCcP6nsIURIP22nsI
 #76  0x026fe274 in InstantiatePlugin__13nsObjectFrameFP14nsIPresContextR19nsHTMLR
 #77  0x026fcf78 in 0x26fcf78
 #78  0x02733d84 in 0x2733d84
 #79  0x0272cdb8 in 0x272cdb8
 #80  0x0272ca98 in DoReflowInlineFrames__12nsBlockFrameFR18nsBlockReflowStateR12n
 #81  0x0272c618 in DoReflowInlineFramesMalloc__12nsBlockFrameFR18nsBlockReflowSta
 #82  0x0272c4b0 in ReflowInlineFrames__12nsBlockFrameFR18nsBlockReflowState19nsLi
 #83  0x0272a6d8 in ReflowLine__12nsBlockFrameFR18nsBlockReflowState19nsLineList_i
 #84  0x02729c94 in 0x2729c94
 #85  0x02727fac in 0x2727fac
 #86  0x02750dd8 in DoReflowBlock__20nsBlockReflowContextFR17nsHTMLReflowState14ns
 #87  0x02750838 in ReflowBlock__20nsBlockReflowContextFP8nsIFrameRC6nsRectiR18nsC
 #88  0x0272be0c in 0x272be0c
 #89  0x0272a2fc in 0x272a2fc
 #90  0x02729c94 in 0x2729c94
 #91  0x02727fac in 0x2727fac
 #92  0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #93  0x026d1ed0 in 0x26d1ed0
 #94  0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #95  0x026f25f8 in 0x26f25f8
 #96  0x026f36f0 in Reflow__15nsTableRowFrameFP14nsIPresContextR19nsHTMLReflowMetr
 #97  0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #98  0x026f5500 in ReflowChildren__20nsTableRowGroupFrameFP14nsIPresContextR19nsH
 #99  0x026f7474 in Reflow__20nsTableRowGroupFrameFP14nsIPresContextR19nsHTMLReflo
 #100 0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #101 0x026dedc4 in 0x26dedc4
 #102 0x026db140 in 0x26db140
 #103 0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #104 0x026ed3d0 in OuterReflowChild__17nsTableOuterFrameFP14nsIPresContextP8nsIFr
 #105 0x026ef194 in Reflow__17nsTableOuterFrameFP14nsIPresContextR19nsHTMLReflowMe
 #106 0x02750dd8 in DoReflowBlock__20nsBlockReflowContextFR17nsHTMLReflowState14ns
 #107 0x02750838 in ReflowBlock__20nsBlockReflowContextFP8nsIFrameRC6nsRectiR18nsC
 #108 0x0272be0c in 0x272be0c
 #109 0x0272a2fc in 0x272a2fc
 #110 0x02729c94 in 0x2729c94
 #111 0x02727fac in 0x2727fac
 #112 0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #113 0x026d1ed0 in 0x26d1ed0
 #114 0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #115 0x026f25f8 in 0x26f25f8
 #116 0x026f36f0 in Reflow__15nsTableRowFrameFP14nsIPresContextR19nsHTMLReflowMetr
 #117 0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #118 0x026f5500 in ReflowChildren__20nsTableRowGroupFrameFP14nsIPresContextR19nsH
 #119 0x026f7474 in Reflow__20nsTableRowGroupFrameFP14nsIPresContextR19nsHTMLReflo
 #120 0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #121 0x026dedc4 in 0x26dedc4
 #122 0x026db140 in 0x26db140
 #123 0x026838ec in ReflowChild__16nsContainerFrameFP8nsIFrameP14nsIPresContextR19
 #124 0x026ed3d0 in OuterReflowChild__17nsTableOuterFrameFP14nsIPresContextP8nsIFr
 #125 0x026ef194 in

Comment 1

16 years ago
resolving as dup of bug 154699 based on stack.

*** This bug has been marked as a duplicate of 154699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Dallas, for future reference, crash reports should be attached to your bugs as a
text file, and not quoted in a bug comment.
Severity: major → critical
Keywords: crash
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.