If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

submission of form doesn't produce results.

VERIFIED DUPLICATE of bug 7533

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 7533
18 years ago
18 years ago

People

(Reporter: Mike Palczewski, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I'm using the first Oct 17 nightly build of linux mozilla.  after hitting  do it mozilla submits says its recieving data but nothing after that.

Updated

18 years ago
Assignee: karnaze → kmcclusk

Comment 1

18 years ago
Reassigning to Kevin.

Updated

18 years ago
Assignee: kmcclusk → pollmann
From the output in the debug window I see that it is gathering up all of the
info from the form elements correctly. Must be a problem with the post.

 url=http://integrals.wolfram.com/index.cgi

 data=Content-type: application/x-www-form-urlencoded; charset=ISO-8859-1
Content-Length: 72

Output=TraditionalForm&FontSize=Medium&x=49&y=24&Integral=Sin%5Ba%20x%5D

Eric, could you take a look?
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
We are posting this to their web site:

POST /index.cgi HTTP/1.0
host: integrals.wolfram.com
accept: */*
user-agent: Mozilla/5.0 [en-US] (Linux; I)
referer: http://blueviper/forms/postint.html
Content-type: application/x-www-form-urlencoded; charset=ISO-8859-1
Content-Length: 92

Output=StandardForm&FontSize=Medium&x=72&y=15&Integral=%282+x+%2B+1%29%2F%285+x+%2B+8%29%5E3

I manually did this and got no response

I removed the charset=ISO-8859-1 from our Content-type line and the web server
responded right away.  Marking this a dup of bug 7533.


*** This bug has been marked as a duplicate of 7533 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.