All users were logged out of Bugzilla on October 13th, 2018

Enter key does not work on input type="image"

VERIFIED DUPLICATE of bug 150232

Status

()

VERIFIED DUPLICATE of bug 150232
16 years ago
16 years ago

People

(Reporter: naku, Assigned: alexsavulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I can't submit a form with the 'enter' key if there is two or more input
type="text" in the form. 

Sample code: (doesn't work)
<form action="login.php" method="get">
<input type="text" name="field1">
<input type="text" name="field2">
<input type="image" src="image.gif">
</form>

(works)
<form action="login.php" method="get">
<input type="text" name="field1">
<input type="image" src="image.gif">
</form>

I'm focusing on field1 and then pressing "enter"
Tested on 1.1 (win32) and 1.0 (linux)

Comment 1

16 years ago
WFM (2002090108, WinNT)

Comment 2

16 years ago
Reporter : 
- Take a look at bug 150232 and check if that description matches your bug. 
- Bug 150232 is marked fixed, therefore download a more recent (trunk) build and
see if it truly works? 



*** This bug has been marked as a duplicate of 150232 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.