All users were logged out of Bugzilla on October 13th, 2018

Shift character in first position kills text field

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: mcafee, Assigned: pavlov)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
apprunner, linux
go to any text field, how about the one in the bugzilla query.
If the first character you type is a '_', the text field
will never render that character or any other characters until
you "delete" them.  normal characters work, capital letters work,
it looks like some kind of ascii range is not working.

Updated

19 years ago
OS: other → Linux

Comment 1

19 years ago
WORKS CORRECTLY ON:
Windows NT 4.0sp3, mozilla.exe, 1999-10-17-08-M11 build

Tried "_" and all characters generated by SHIFT-combos in the qwerty section
of a normal PC keyboard, other than the capital alphabetics. Tried other forms.

Changed OS to "Linux"

Updated

19 years ago
Assignee: buster → akkana

Comment 2

19 years ago
a key handling bug for linux only

Updated

19 years ago
Assignee: akkana → pavlov

Comment 3

19 years ago
This is apparently a rendering problem, not a key event problem.  But I don't
see it -- mcafee showed me on his machine, but it doesn't happen on mine.

Comment 4

19 years ago
I can't reproduce this either, running on RH6.0 with Gnome (if that matters).
Chris, could you supply any missing details, or resolve as wfm?

Updated

19 years ago
Blocks: 16654
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
Target Milestone: M11
(Assignee)

Comment 5

19 years ago
i don't see this either.  WFM

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified in 11/6 build.
You need to log in before you can comment on or make changes to this bug.