Status

()

--
enhancement
VERIFIED DUPLICATE of bug 94035
16 years ago
16 years ago

People

(Reporter: geva, Assigned: morse)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Given that many sites these days use obnoxious animated plugins in place of
images for banner ads, it would be great if there were a "plugin blocking"
facility similar to the image blocking facility. The UI could be similar:
right-click on an embedded plugin and select "Block all plugins from this
server". Or, possibly, you could have two options: "Block all plugins" and
"Block all plugins of this type".

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
reporter, please note that ~35% of new bugs are duplicates, to ensure
that we respond to user queries efficiently, please search for
duplicates before filing a bug report.

see http://www.mozilla.org/quality/bug-writing-guidelines.html
Status: RESOLVED → VERIFIED
Summary: RFE: Plugin blocking → Plugin blocking
You need to log in before you can comment on or make changes to this bug.