can not set mozialla as default browser in Windows XP Professional

RESOLVED DUPLICATE of bug 140995

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 140995
16 years ago
14 years ago

People

(Reporter: Marco Satyro, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just installed mozilla and when the dialog comes up asking if you want to set
mozilla as the default browser the program hangs. I get the same behavior when
trying to do the same thing in netscape 7.0

*** This bug has been marked as a duplicate of 140995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.