System Tray Icon Looks Terrible w/1.1

VERIFIED DUPLICATE of bug 160693

Status

--
minor
VERIFIED DUPLICATE of bug 160693
16 years ago
14 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
The system tray icon for mozilla (for quicklanch) looks terrible.  It isn't even
recognizable as mozilla.
I suggest changing it back to the old one (1.0) or something else.

Using Mozilla 20020826.
(Reporter)

Comment 1

16 years ago
Created attachment 97857 [details]
Screenshot of systray icon

This attachment shows what I see in my system tray.  Maybe it isn't what I'm
supposed to be seeing.

Comment 2

16 years ago
Dupe of Bug 159407

*** This bug has been marked as a duplicate of 159407 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
This isn't a dupe of bug 195407.  There is a comment by  Marcus Campbell in bug
195407 saying that bug is _just_ about changing the tray icon back to the old
one.  My bug is about changing the tray icon.  I suggested the old one as a
possibility, but also said "or something else."

If it would get included I would be willing to provide a new tray icon. 
Anything would be better.  The current one is probably the worst icon I have
ever seen.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 160693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.