Closed Bug 1668497 Opened 10 months ago Closed 10 months ago

Flash content is rendered twice the scale on retina displays

Categories

(Core :: Plug-ins, defect)

Firefox 81
defect

Tracking

()

RESOLVED DUPLICATE of bug 1667267

People

(Reporter: akiritescu, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.121 Safari/537.36

Steps to reproduce:

You need a mac with retina display and Firefox 81 installed and open any page with flash content.

Actual results:

The flash content is rendered twice the scale, I think by the amount of window.devicePixelRatio.

Expected results:

The flash content should be rendered normally, not twice the scale, like in previous Firefox versions.

hi alex, thanks for reporting this. this problem just received a fix, so please look out for the update to firefox 81.0.1.

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1667267
You need to log in before you can comment on or make changes to this bug.