Closed Bug 1668892 Opened 2 months ago Closed 1 month ago

wpt failure in operator-dictionary-spacing-004.html when e10s-multi enabled by default

Categories

(GeckoView :: General, defect, P1)

Unspecified
All

Tracking

(firefox84 fixed)

RESOLVED FIXED
84 Branch
Tracking Status
firefox84 --- fixed

People

(Reporter: aklotz, Assigned: aklotz)

References

(Blocks 1 open bug)

Details

(Whiteboard: [geckoview:m83][geckoview:m84])

Attachments

(1 file)

TEST-UNEXPECTED-FAIL | /mathml/presentation-markup/operators/operator-dictionary-spacing-004.html | Operator dictionary chunk 1 - lspace/rspace - assert_approx_equals: lspace (∫ prefix) expected 0.000030517578125 +/- 1 but got 2

and

TEST-UNEXPECTED-TIMEOUT | /mediacapture-record/MediaRecorder-peerconnection.https.html | PeerConnection MediaRecorder receives data after onstart, {"video":true,"audio":false} with format [passthrough]. - Test timed out

Strange, I updated my tree and now I can no longer reproduce.

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → INVALID

My mistake, it still reproduces just in a different chunk.

Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Status: REOPENED → ASSIGNED

I filed bug 1669551 for the mediacapture failures. I'll use this bug for the mathml failure.

Summary: wpt failures when e10s-multi enabled by default → wpt failure in operator-dictionary-spacing-004.html when e10s-multi enabled by default
Whiteboard: [geckoview:m83] → [geckoview:m83][geckoview:m84]

This test is mysteriously failing under a try push with e10s-multi enabled on
Android. Since MathML is not super-important to us, I'd like to disable it on
Android and file a follow-up bug in MathML for the failure.

See Also: → 1672249
Pushed by aklotz@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/eadc5e3e54e5
Disable operator-dictionary-spacing-004.html Operator dictionary chunk 1 - lspace/rspace on Android; r=bc
Status: ASSIGNED → RESOLVED
Closed: 2 months ago1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 84 Branch
You need to log in before you can comment on or make changes to this bug.