Account settings - problem choosing SMTP Server

RESOLVED DUPLICATE of bug 187418

Status

MailNews Core
Networking: SMTP
--
major
RESOLVED DUPLICATE of bug 187418
16 years ago
9 years ago

People

(Reporter: Werner Pfisterer, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Can't select the right SMTP-Server, because only 'Default' and the last Entry
are visible. the others are empty and not selectable. So i always must enter the
right server into default-section before sending a mail.

is this known?

Werner (from Germany)

Updated

16 years ago
Summary: Advanced Account settings → Account settings - problem choosing SMTP Server

Comment 1

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc2)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.


*** This bug has been marked as a duplicate of 187418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 112888 ***

*** This bug has been marked as a duplicate of 112888 ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.