WYSIWYG Editors for Web Forums/Email

RESOLVED DUPLICATE of bug 97284

Status

defect
--
major
RESOLVED DUPLICATE of bug 97284
17 years ago
15 years ago

People

(Reporter: rhunter, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
Hi,

First, I love Mozilla. Its what I've been wanting for years so Thank you for all
the hard work.

But. Two show stoppers for me.

It chokes on Yahoo Mail with the Java Style WYSIWYG Email Editor enabled and I
use that alot. Same thing on the DelphiPlus ( http://www.delphiforums.com/ )
WYSIWYG Message editor. The pages load but I don't get any functionality in the
editors other than plain text.

Not sure what else you need, but if there is anything else you need I'll be
happy to help!
~Bob

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 97284 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.