Need multiple from addresses for one account

VERIFIED DUPLICATE of bug 44863

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 44863
15 years ago
9 years ago

People

(Reporter: Eugene Gluzberg, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

I belong to several mailing lists, but i use one pop mailbox for all of them.
However i created local aliases for each mailing list. for instance
mlist1@blah.com, mlist2@blah.com are all mail server aliases for milist@blah.com. 

I would like to set up one account in mozilla, and assign multiple email
adddesses  to send from to that account. I should be able to choose on compose
the email address to send mail from based on those within this account.

Currently to achive what i want, i have to create a separate account for each
alias and leave the pop server blank (or put something fake there) for those
aliases. Its a quite a bit annoying, since it creates a separate folder set for
each one of those accounts.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Why Do you not create an additional outgoing server ?
Account Settings/outgoing Server/Advanced ..
(Reporter)

Comment 2

15 years ago
what i meant is "mlist1@blah.com and mlist2@blah.com are an aliases created on
the mailserver for mlist@blah.com"

What i am trying to do is to have a new From address to be listed in the compose
window's From dropdown list without creating a new account.

Comment 3

15 years ago
dupe of bug 44863 - there is already support for it in the backend, but not yet
in the frontend

*** This bug has been marked as a duplicate of 44863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.