Bugzilla sidebar -- search input fails

RESOLVED DUPLICATE of bug 153874

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 153874
16 years ago
5 years ago

People

(Reporter: Benjamin Smedberg, Assigned: justdave)

Tracking

2.17
x86
Windows 2000

Details

(Reporter)

Description

16 years ago
Using bugzilla on mozilla.org (2.17) with Moz1.1, Win2K.  I installed the
bugzilla sidebar.  If I type a bug number into the sidebar input field and press
'return', the browser opens a bad URL:

http://bugzilla.mozilla.org/http://bugzilla.mozilla.org/show_bug.cgi?id=103224

and of course I get a 404 error.  I looked for a dup of this bug but couldn't
find it, which seems strange if it's happening to anyone else. If it makes any
difference, I am using the "modern" theme.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 153874 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.