Closed Bug 167324 Opened 18 years ago Closed 18 years ago

Cursor icon not changed when page is scrolled with keyboard

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 50511

People

(Reporter: gnupun, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

When using keyboard to scroll pages, the mouse cursor icon is updated to the
type of content there is under the icon (text - I-beam icon, picture, other -
arrow icon, link - hand icon, etc.)


Reproducible: Always

Steps to Reproduce:
1. Point mouse cursor over text -- cursor icon changes to I-beam
2. Use up/down arrow keys to scroll page until mouse cursor is over non-text
area (say a picture or a blank spot in the page)


Actual Results:  
Mouse cursor icon is still an I-beam

Expected Results:  
Mouse cursor should've changed to the appropriate icon -- arrow icon.

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.