Closed Bug 1673852 Opened 1 year ago Closed 1 year ago

Google Maps contents is blank when using webrender software fallback

Categories

(Core :: Graphics: WebRender, defect)

Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1674154

People

(Reporter: mgaudet, Unassigned)

References

Details

Attachments

(3 files)

On google maps (for example) I cannot see map tiles with gfx.webrender.software.true

Perhaps of note however, if i use Firefox's screenshot tool, the generated screenshot -does- have map tiles in it.

Does other webgl content work for you? https://get.webgl.org?

Flags: needinfo?(mgaudet)

Yes, I can see the spinning cube.

Flags: needinfo?(mgaudet)
Blocks: 1674147
No longer blocks: 1674147

I am encountering this presently on 84.0a1 (2020-11-02) (64-bit). It happened only after I searched for something in google maps.

See Also: → 1674147
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1674154
You need to log in before you can comment on or make changes to this bug.